EFW Support

Support => General Support => Topic started by: chinoknot on Thursday 12 January 2017, 12:06:41 am

Title: UrlFilter doesn't work
Post by: chinoknot on Thursday 12 January 2017, 12:06:41 am
Hello to everybody this is my first post, I hope to find help. I'm experienced in IpFire, but now I discovered Endian and I want to migrate all my lan on its.

I configured everything and the first days the urlfilter was ok, but the blacklist default was wery  and I tried to extend using for first ShallaList following a tutorial on the web.

Obviously after this edit, the urlfilter doesn't work anymore. In the tutorial I changed something by the terminal, renamed some folder:

the paths where I worked are: usr/lib/efw/urlfilter and var/signatures/urlfilter

Just edit something like the link where download the updated blacklist and the categories, but probably I did some mistakes.

First: the categories are displayed in different way, as a tree.

Instead the categories I have first blacklist, and under the categories.

Even I select the categories, nothing is blocked.

Even if I add something in custom ip or domain nothing is blocked.

No backup before this edit. The original link for the default blacklists also I lost.

Now I tried to recovery the folder and the old configuration, but doesn't work.

Anyone who can help me without recover all the configuration from the beginning? I configured uplink, firewall and other stuff.