Welcome, Guest. Please login or register.
Did you miss your activation email?
Thursday 18 August 2022, 12:25:53 am

Login with username, password and session length

Download the latest community FREE version  HERE
14173 Posts in 4334 Topics by 6325 Members
Latest Member: edegiobbi
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  VPN Support
| | |-+  Having issues connecting two ENDIAN firewalls (GW2GW)
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Having issues connecting two ENDIAN firewalls (GW2GW)  (Read 9032 times)
TheEricHarris
Full Member
***
Offline Offline

Posts: 86


« on: Sunday 18 October 2009, 07:43:47 am »

I have two OpenVPN serveers that I'm trying to get connected together so I can connect to the two LANs over the Internet (Gw2gw).

Both servers are setup for PSK authentication.

I basically just added their IP addresses and have the same username/password.  I uploaded each of their .cer files.

 I am getting auth errors:


Oct 17 14:38:30 mr0-fw1 TCC[16755]:  Sat Oct 17 14:38:30 2009 UDPv4 link local: [undef]
Oct 17 14:38:30 mr0-fw1 TCC[16755]:  Sat Oct 17 14:38:30 2009 UDPv4 link remote: 165.236.x.x:1194
Oct 17 14:38:31 mr0-fw1 TCC[16755]:  Sat Oct 17 14:38:31 2009 [127.0.0.1] Peer Connection Initiated with 165.236.x.x:1194
Oct 17 14:38:32 mr0-fw1 TCC[16755]:  Sat Oct 17 14:38:32 2009 AUTH: Received AUTH_FAILED control message
Oct 17 14:38:32 mr0-fw1 TCC[16755]:  Sat Oct 17 14:38:32 2009 SIGTERM[soft,auth-failure] received, process exiting



What am I doing wrong? Sad
Logged
TheEricHarris
Full Member
***
Offline Offline

Posts: 86


« Reply #1 on: Monday 19 October 2009, 06:56:17 am »

Frick, I'm a retard!

I was setting both up as GW2GW! DUH!

Works great now.

Only issue I'm trying to figure out is why I can't ping from the remote site to my primary LAN.  But I can still connect with everything.  Like ICMP is being blocked?  I think I'll figure it out soon.
Logged
TheEricHarris
Full Member
***
Offline Offline

Posts: 86


« Reply #2 on: Monday 19 October 2009, 07:21:14 am »

Any tips why I can't ping from the client side?  I can ping the other ENDIAN firewall no problem.  But I can't ping anything else on the same VLAN or other VLANs.  But I can access everything (file shares, rdp, etc).  So it appears to be an ICMP issue.

From the other LAN side (behind the OpenVPN SERVER), I can ping the client side just fine.

Weird.
Logged
k001
Jr. Member
*
Offline Offline

Posts: 3


« Reply #3 on: Wednesday 13 January 2010, 05:49:41 am »

You can see RDP, Share and another services inside the LAN1  to LAN 2?   But you can't ping ?


You have 2 Endian?


My estructure is:

Clients1   ------>   FW_1   -->>>INET<<<--   FW_2 <------  Clients2


If I try to see Clients1 from Clients2 I can't

If I try to see Clients2 from Clients1 I can't

If I try to see FW_2  from FW_2  I can

If I try to see FW_2  from FW_1 I can







Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.054 seconds with 19 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com