Welcome, Guest. Please login or register.
Did you miss your activation email?
Saturday 07 December 2019, 10:08:46 pm

Login with username, password and session length

Download the latest community FREE version  HERE
13962 Posts in 4251 Topics by 6021 Members
Latest Member: MarroniJohny
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  Disable Caching
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Disable Caching  (Read 12127 times)
nmatese
Full Member
***
Offline Offline

Posts: 27


« on: Friday 12 February 2010, 04:33:23 pm »

Can someone give me the info on how to disable caching, I just want to use the proxy features no cache.

Thanks,
Nick
Logged
Steve
Sr. Member
****
Offline Offline

Posts: 108



WWW
« Reply #1 on: Friday 12 February 2010, 07:49:02 pm »

In file /etc/squid/squid.conf.tmpl

Replace:
cache allow     from_all

With:
cache deny all

Restart Squid.
Logged

                          
nmatese
Full Member
***
Offline Offline

Posts: 27


« Reply #2 on: Wednesday 10 March 2010, 02:56:26 pm »

Thanks for the info, is it possible to stop all the denied's now from showing up in the log?
Logged
Steve
Sr. Member
****
Offline Offline

Posts: 108



WWW
« Reply #3 on: Wednesday 10 March 2010, 09:09:25 pm »

Try turning logs off:
Proxy > HTTP > Configuration > Log settings

Actually, you could have just created a rule to not cache anything instead of using "cache deny all"

Comment out all refresh_pattens and use just this one:

refresh_pattern  .  0  0% 0


Logged

                          
Ajeris
Jr. Member
*
Offline Offline

Posts: 4


« Reply #4 on: Wednesday 26 February 2014, 03:31:07 pm »

Hello Steve! tell me in detail how to disable caching through the rules.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.043 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com