Welcome, Guest. Please login or register.
Did you miss your activation email?
Wednesday 28 October 2020, 10:48:42 pm

Login with username, password and session length

Visit the Official Endian Reference Manual  HERE
14045 Posts in 4276 Topics by 6137 Members
Latest Member: OGWa#7880
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  Installation Support
| | |-+  Advanced web proxy
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Advanced web proxy  (Read 6698 times)
pil123
Jr. Member
*
Offline Offline

Posts: 2


« on: Monday 28 May 2007, 07:52:02 am »

When I enable web proxy, and I press the "save and restart" button, I can no longer surf the net. Only way to get my internet (web) connection back is to disable the proxy. Don't think it has anything to do with the outgoing firewall rules, because when I turn that off, it still doesn't bring my connection back. Any ideas?
Logged
Steve
Sr. Member
****
Offline Offline

Posts: 108



WWW
« Reply #1 on: Monday 28 May 2007, 11:23:46 am »

Did you enable Transparent ?
Logged

                          
pil123
Jr. Member
*
Offline Offline

Posts: 2


« Reply #2 on: Monday 28 May 2007, 12:08:15 pm »

Yes.

I've tried both enabling advanced proxy with and without transparent turned on. If I click 'save', it seems to work (hard to tell....logs won't work right away). If I click 'save and restart' or reboot, I get no connection. Strange.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.062 seconds with 19 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com