Welcome, Guest. Please login or register.
Did you miss your activation email?
Sunday 05 December 2021, 06:36:51 am

Login with username, password and session length

CLICK HERE for the The official Endian Roadmap and Issue tracker
14130 Posts in 4316 Topics by 6253 Members
Latest Member: hgdrn
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  VPN Support
| | |-+  openVPN on Windows XP
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: openVPN on Windows XP  (Read 5218 times)
interscreen
Jr. Member
*
Offline Offline

Posts: 1


« on: Saturday 05 February 2011, 12:35:59 am »

Hi everyone.

I have an Endian firewall 2.2
I recently setup OpenVPN 2.1(EndianVPNClient-2.1-setup.exe), and it work fine in Win7 or VISTA, but i having trouble in WinXP.



Let me explain better, when I start the vpnclient (During the installation I had only one warning about  compatibility with XP sustem of Tap-Win32 Adapter V9), The software seems to communicate well with the ip public address and running up to show on screen (connected to "public ip"), but at this point when I check the connection, this does not work, because if I do "ipconfig" by prompt, PC(only XP) I display an address "169..."
checking the log of the software I realized that an error is reported.


someone help me, please
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.031 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com