Welcome, Guest. Please login or register.
Did you miss your activation email?
Monday 23 September 2019, 06:52:58 pm

Login with username, password and session length

Download the latest community FREE version  HERE
13946 Posts in 4247 Topics by 5984 Members
Latest Member: neofilo
Search:     Advanced search
+  EFW Support
|-+  Development
| |-+  EFW Wishlist
| | |-+  Stable as before...
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Stable as before...  (Read 4384 times)
efwallright
Jr. Member
*
Offline Offline

Posts: 1


« on: Saturday 19 March 2011, 08:58:25 pm »

Hello,

A week ago i have tried a new 2.4.1 version, and its really a nightmare, i want to share with the problems that i have
with it, in hope it will help Endian to become better someday.

First time i found Endian a year ago, that time 2.3.0 community was the last version. My task was very simple, to have a
HTTP proxy with cache and to NAT few ports to PCS in green network, nothing unusual. with 2.3.0 I had only one problem,
a well known bug with havp service stopping and its whitelist and black list problem, all the rest was ok. This 2.3.0 firewall
continues to run this days, and its all ok with it.

Now i needed to made a second router like before, and i have got a 2.4.1 version...
First problem: Hangs on installation (spamassassin, yes, you know about it) and after that i get a message "Packages install
failed" Fine!  Failed installer = damaged router software (i dont know, maybe this packages are importantl for its normal work)
A program who starts its life from mistakes, is a bad sign. I have tried reinstall, burning new DVD (before i have found i thread
at support forums, that its a known mistake) I guess bugs of such kind can be called burning, and should be fixed asap.

Now about the work of 2.4.1 edition... First i want to say about PC hardware, its stable and do not have any problems, so its not
my RAM problems, cpu overheat, etc, its Celeron 2,13 256*2mb ram + 2x RTL8139 cards, thats it, Harddisk is WD 800BB.

Now about the problems. Right after start, i ahng up on step 8/8 of final installation steps, when i had to setup my ISP settings,
ok i waited 5  minutes, no changes, i reentered dashboard, it seems to save that step also. Ok. After that i went to proxy configuration
to ensure its i ntransparent mode. I hang up there too "Writing SARG ..." i waited 30 mins and pressed reset after that. It was still
running. During this my PC speaker was beeping periodically, nice sounds, yes, but i would prefer to have it working instead of this.
after reset, it was running ok, SARG has gone away Smiley After 3 hours of run, i have noticed, that in my dashboard, at the kernel status
there was red letters "restart required" and my access to web sites disappeared again... i restarted. in few hours it appeared again...
i have tried to enter dashboard, but i cant, it was asking for password but do not allowed me to get in, to restart it. Ok i pressed reset
again (i know, that reset could be dangerous but what can i do if software hangs up every few hours) This all lasted two days, every morning
when i woke up, my endian was alrady dead. I was shocked, comparing to the 2.3.0 version, that was almost rock solid, this new release
was a pain. After that i have tried a few other linux firewall distributives, and stopped on the thing with Bear logo, as i told before, i do not
need much from it, just http cache, port forwarding and web proxy thats all. Zero problems for the last 4-5 days. After 2.4.1 endian it works
like a miracle...

Conclusion. Dear developers, I understand, that Endian is a free software, and nobody is responsible for it stability etc, but, if I think you know,
that so much problems will just draw pople away from your firewall. Nobody cares about new possibilities, if the software is just not working at
all. 
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.031 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com