Welcome, Guest. Please login or register.
Did you miss your activation email?
Saturday 07 December 2019, 10:44:52 pm

Login with username, password and session length

Get the new Updates directly from Endian  HERE
13962 Posts in 4251 Topics by 6021 Members
Latest Member: MarroniJohny
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  VPN Support
| | |-+  Connection between servers and VPN client stopped working
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Connection between servers and VPN client stopped working  (Read 3823 times)
Alexw
Jr. Member
*
Offline Offline

Posts: 4


« on: Monday 06 June 2011, 12:04:26 am »

Hello all,

I am using VMWare ESXi and i just upgraded my server to a new system. So il copied all Virtual Machines including Endian and turned everything back on.
I can connect to the OpenVPN server just fine. I can access the Endian Control panel also. Only i cant access the Virtual Machines from my home pc.

Is there something wrong? Do i need to reset something??

Let me known.

Thanks,
Alexw
Logged
Pluimers
Jr. Member
*
Offline Offline

Posts: 8


« Reply #1 on: Wednesday 08 June 2011, 04:16:59 pm »

Make sure your ESXi virtual switch allows promiscuous mode and your routing in the Endian appliance is correct.

See the  article I wrote on this a while ago:

 wiert.wordpress.com/2010/10/12/endian-firewall-connected-client-can-access-efw-but-no-other-hosts/

--jeroen
Logged
Alexw
Jr. Member
*
Offline Offline

Posts: 4


« Reply #2 on: Wednesday 08 June 2011, 11:51:00 pm »

I fixed it by turning on "promiscuous mode".

Thanks,
Alexw
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.043 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com