Welcome, Guest. Please login or register.
Did you miss your activation email?
Friday 03 April 2020, 03:00:29 pm

Login with username, password and session length

Visit the Official Endian Reference Manual  HERE
13996 Posts in 4264 Topics by 6070 Members
Latest Member: wpralbert
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  Some question on proxy service
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Some question on proxy service  (Read 2948 times)
gpalmia
Jr. Member
*
Offline Offline

Posts: 9


« on: Tuesday 04 October 2011, 12:29:52 am »

I work with the 2.4 release of Endian Firewall.
I have some trouble with the proxy service.
1) With the transparent proxy enabled, I see, in the system graphics,  a gradually increasing commitment  of   RAM (seems normal to me); but every morning at about six o'clock use the RAM drops drastically and then gradually start to grow up till the next morning. Is it normal? I think that the decline in the use of RAM occur because something or someone clears the cache: is it so? If yes, where or how I can set this?
2) Again with the transparent proxy on, if I try to open the 'proxy access graphic', the page returns me the message "No information available." Is it normal?
3) When I change the proxy settings, and finally select "Save" button, a window informs me (spinning circle) that the system is going to apply the settings but it never stops. I have to force to close the browser window and reconnect. What's wrong?
 Confident in a generous and patient response, waiting, I salute you.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.031 seconds with 19 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com