Welcome, Guest. Please login or register.
Did you miss your activation email?
Saturday 21 September 2019, 06:45:34 pm

Login with username, password and session length

Visit the official Endian Community Mailinglist  HERE
13946 Posts in 4247 Topics by 5984 Members
Latest Member: neofilo
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  TCP_DENIED/403 Error with transparent proxy
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: TCP_DENIED/403 Error with transparent proxy  (Read 7532 times)
alex_t
Full Member
***
Offline Offline

Posts: 15


« on: Monday 31 October 2011, 09:46:45 pm »

Hi!
I have the following problem:

When proxy enabled NONE of the LAN users can browse web. In log are errors, f.e.
Code:
1 10.0.5.54 TCP_DENIED/403 2826 GET http://www.google.com/images/cleardot.gif?zx=79196vxttbcr - NONE/- text/html

My settings:
Transparent Proxy/no auth/port 8080/content filter - only custom blacklist (rapidshare, etc.)
switching off the content filtering or AV control doesn't solve the problem.
IPS is set on only warning level.

It started without any changes of settings. but this problem has appeared only after (clean) install of release 2.4.1. Not emideatelly after install, but after about week of working.

Thanks for any advices.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.027 seconds with 19 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com