Welcome, Guest. Please login or register.
Did you miss your activation email?
Thursday 19 September 2019, 04:23:58 pm

Login with username, password and session length

Get the new Updates directly from Endian  HERE
13945 Posts in 4247 Topics by 5984 Members
Latest Member: neofilo
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  EFW 2.5.1 problems authenticating users through Windows AD
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: EFW 2.5.1 problems authenticating users through Windows AD  (Read 2935 times)
ipanema211
Jr. Member
*
Offline Offline

Posts: 1


« on: Wednesday 30 May 2012, 02:50:36 am »

Hi

This is the first time I have to use an Endian FW with Windows 2003 Active Directory. I've used this version before on 2008 AD without issues.

This is a transparent proxy. I successfully joined the firewall to the domain. I created a content filter profile that blocks a few sites for testing purposes.
This profile works, because when I disable authentication in the Access Policy, the sites get blocked for everyone.

But when I select an AD-group to which this profile should be applied, nobody can access any site and gets the "access denied" page
I tried recreating the group and adding the users to no avail, I even tried using the "domain users" group and even selecting the single user I was testing with. They all don't work...

please help
Logged
thaobn20
Full Member
***
Offline Offline

Posts: 14


« Reply #1 on: Saturday 09 June 2012, 01:53:16 am »

I can't join efw to AD 2k3.
Can i help you?
Can you, step by step config efw to join AD 2k3

thanks
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.047 seconds with 19 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com