Welcome, Guest. Please login or register.
Did you miss your activation email?
Friday 15 November 2019, 09:23:09 pm

Login with username, password and session length

Visit the Official Endian Bug tracker  HERE
13958 Posts in 4250 Topics by 6015 Members
Latest Member: dmariotti
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  Googledrive wont work
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Googledrive wont work  (Read 9401 times)
osilver
Jr. Member
*
Offline Offline

Posts: 1


« on: Friday 22 February 2013, 10:55:33 pm »

Im having issues getting my google drive to work through endian. Ive added the domains on my whitelistt as recommended from google. Is there any other configuration that my google drive can work

Many Thanks
Logged
Galas
Full Member
***
Offline Offline

Posts: 14


« Reply #1 on: Friday 14 February 2014, 05:11:21 am »

Same here.
Happens using endian 2.5.1 or 2.5.2
Logged
tfletcher
Jr. Member
*
Offline Offline

Posts: 1


« Reply #2 on: Friday 07 March 2014, 05:15:34 am »

I do understand this is an incredibly old post, but since I had this issue plaguing me for the last 2 days, I figured I would post the solution.

I was unable to access GoogleDrive at all last night. I installed my EFW over the weekend, and have been having to tweak it here and there. For school, someone posted a Google Doc for me to look at and I couldn't access it. So I started digging...

First off, whitelisting as Google Support suggests works, but only to a point.

So, in my EFW...

Proxy -> HTTP -> Web Filter -> Add new Profile

I have created a profile with the following whitelist entries, per Google.

*Please see attached list ContentFilterWL.txt*


fletchcraft[.net]/ContentFilterWL.txt

Now, all doing this actually accomplished for me, was allowing me to access the drive, but none of the documents or spreadsheets on it.

So, after further digging, I found:

Proxy -> DNS -> Anti-spyware -> Disable

This fixed it, but I didn't want it disabled, so I added the following to the Whitelist domains and it is working for me!

*Please see attached list DNSWL.txt*


fletchcraft[.net]/DNSWL.txt

I hope this can help someone, somewhere with this issue. It was incredibly annoying for me!

I am using the latest version of EFWC 3.0
Logged
Galas
Full Member
***
Offline Offline

Posts: 14


« Reply #3 on: Tuesday 11 March 2014, 05:19:15 am »

I do understand this is an incredibly old post, but since I had this issue plaguing me for the last 2 days, I figured I would post the solution.

I was unable to access GoogleDrive at all last night. I installed my EFW over the weekend, and have been having to tweak it here and there. For school, someone posted a Google Doc for me to look at and I couldn't access it. So I started digging...

First off, whitelisting as Google Support suggests works, but only to a point.

So, in my EFW...

Proxy -> HTTP -> Web Filter -> Add new Profile

I have created a profile with the following whitelist entries, per Google.


Outstanding. That did the trick.
Thanks for sharing
*Please see attached list ContentFilterWL.txt*


fletchcraft[.net]/ContentFilterWL.txt

Now, all doing this actually accomplished for me, was allowing me to access the drive, but none of the documents or spreadsheets on it.

So, after further digging, I found:

Proxy -> DNS -> Anti-spyware -> Disable

This fixed it, but I didn't want it disabled, so I added the following to the Whitelist domains and it is working for me!

*Please see attached list DNSWL.txt*


fletchcraft[.net]/DNSWL.txt

I hope this can help someone, somewhere with this issue. It was incredibly annoying for me!

I am using the latest version of EFWC 3.0
Logged
tejal
Jr. Member
*
Offline Offline

Posts: 1


« Reply #4 on: Thursday 23 October 2014, 05:49:40 am »

Can you please repost the txt files, the link is not working
Logged
strigueros
Jr. Member
*
Offline Offline

Posts: 1


« Reply #5 on: Saturday 23 July 2016, 06:14:06 am »

Hello there,

I'm a Endian Newbie, so I was in this situation..., I solved using the steps suggested by tfletcher, however there isn't none of those files

fletchcraft[.net]/ContentFilterWL.txt
fletchcraft[.net]/DNSWL.txt

So, I ignore those files and make a new profile adding a whitelist on Proxy/webfilter *.google.com*.google.net, and then make the same list, on DNS - Antispyware - Whitelist.

After apply, all works like a charm.


Cheers,

Strigueros.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.062 seconds with 19 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com