Welcome, Guest. Please login or register.
Did you miss your activation email?
Friday 23 August 2019, 02:08:42 am

Login with username, password and session length

Visit the Official Endian Reference Manual  HERE
13939 Posts in 4244 Topics by 5974 Members
Latest Member: maironmendes
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  Long delays or failure to browse certain URL's when using Endian proxy.
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Long delays or failure to browse certain URL's when using Endian proxy.  (Read 5457 times)
S3@N
Full Member
***
Offline Offline

Posts: 11


« on: Friday 22 March 2013, 04:57:15 am »

I have a problem with our current Endian 2.4.1 configuration which has me baffled and I don't know what to try to address it.  

There are several sites we use regularly that exhibit long delays when loading when going through our Endian proxy, these are a  of the problem URLs (can't post clickable links, so please excuse the dots):


www dot microsoft dot com/licensing/about-licensing/briefs/volume-licensing.aspx
www dot microsoft dot com/en-us/legal/intellectualproperty/UseTerms/default.aspx

Both these pages are normally accessed with an http link.  If I change the http to https, the pages load in a reasonable time but then subsequent ajax operations on the page are delayed.  Some analysis with FireBug suggests that the problem may be related to the fact that the pages are loading JavaScript files using an https link and that somehow this is stalling and causing long delays with the page load.

The proxy is set to allow unauthenticated access to the microsoft.com domain, I've tried disabling cacheing for this domain.  None of this has any effect.

I'm not sure what other information I may need to provide to help arrive at an answer or what other configuration items in Endian to check.

Any advice or suggestion at all would be very welcome!

TIA
Logged
nalin_perera27
Jr. Member
*
Offline Offline

Posts: 1


« Reply #1 on: Thursday 25 September 2014, 03:20:55 pm »

Hi All,

Sorry to say that Still I'm using the endian firewall community edition 2.4.1. I also have the same problem.
I cannot visit the http COLAN //3mana DOT com site. I have white list this site but still cannot access this site.

Please help me....

Thanks.

Naliya
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.044 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com