Welcome, Guest. Please login or register.
Did you miss your activation email?
Monday 09 December 2019, 06:08:10 pm

Login with username, password and session length

Download the latest community FREE version  HERE
13962 Posts in 4251 Topics by 6021 Members
Latest Member: MarroniJohny
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  VPN Support
| | |-+  EFW V3.0 Beta 2 VPN Status screen not showing logged in user
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: EFW V3.0 Beta 2 VPN Status screen not showing logged in user  (Read 6047 times)
tgrossner
Jr. Member
*
Offline Offline

Posts: 3


« on: Friday 10 January 2014, 12:56:52 am »

Anyone else have an issue where a VPN user is logged in, working fine, but going to Status, VPN Connections doesn't show the logged in user? It says "No items to display". I've only had the 1 user logged in at this time, but will test if others don't show up either very soon.
Logged
wferris
Jr. Member
*
Offline Offline

Posts: 1


« Reply #1 on: Saturday 08 August 2015, 05:46:59 am »

I just installed EFW V3.0.5 beta 1 and am having the same issue. Have you found the fix for it?
Logged
Gabriel GHEORGHIU
Full Member
***
Offline Offline

Gender: Male
Posts: 57


« Reply #2 on: Saturday 08 August 2015, 03:43:55 pm »

Hi everybody,

I'm using EFW 3.0.5 Beta 1 for a few months and I have the same issue.
The users will be appear after some minutes (~5) after they have connected to VPN.

Gabriel
Logged
pkonderla
Jr. Member
*
Offline Offline

Posts: 4


« Reply #3 on: Friday 14 August 2015, 06:43:38 pm »

The same for me - no users at all... (a bit confusing it's not showing under /cgi-bin/vpnmain.cgi anymore)

EFW 3.0.5 Beta1
Logged
Gabriel GHEORGHIU
Full Member
***
Offline Offline

Gender: Male
Posts: 57


« Reply #4 on: Friday 14 August 2015, 09:54:05 pm »

Hi everybody,

I'm using EFW 3.0.5 Beta 1 for a few months and I have the same issue.
The users will be appear after some minutes (~5) after they have connected to VPN.

Gabriel

Even the user does not appear in Status, I receive email notification just after login but not after logout.
Logged
boergnet
Full Member
***
Offline Offline

Posts: 15


« Reply #5 on: Saturday 15 August 2015, 03:08:38 am »

I had the same problem until I did this:
1. Install EFW V3.0.0 beta1
2. efw-upgrade -s (Option 2 bleeding edge)
3. Restore backup from V3.0.0 on GUI
4. Reboot

Hope it helps

Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.062 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com