Welcome, Guest. Please login or register.
Did you miss your activation email?
Wednesday 11 December 2019, 12:42:25 am

Login with username, password and session length

Download the latest community FREE version  HERE
13964 Posts in 4252 Topics by 6023 Members
Latest Member: krunal
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  Outlook to external exchange server not resolving server name
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Outlook to external exchange server not resolving server name  (Read 3703 times)
unlearned
Jr. Member
*
Offline Offline

Posts: 2


« on: Sunday 15 June 2014, 07:52:27 pm »

Firstly the specs involved:

Appliance: Community
Version 3.0.devel
Kernel: 2.6.32.43-57.e51.i586

Internal Software
Windows 8 and Outlook 2013
WIndows 7 and Outlook 2010

External Server
Office365 business exchange server hosted by Microsoft

ISSUE:
  When adding a new account to outlook ANY or ALL of the following issues will occur
- When first setting up the account, no secure connection to server can be found.
- Connection found and popup asking for password keeps on popping up until it says 'exchange server is offline and cannot be found.
- Setup will complete successfully and outlook will restart (required restart) and the will ask for password repeatedly and then say 'Exchnage server cannot be found' or 'exchange server offline'.

Using a different router, all issues go away.

Have had the outbound firewall off and on, no difference
Have had transparent proxy on and off, when on, the above issues occur. When off the first issue ALWAYS occurs and no further steps can be done.

If I have missed anything please ask as I have literally spent 3 solid days scouring forums and google results to find a result before posting here. Huh
Logged
unlearned
Jr. Member
*
Offline Offline

Posts: 2


« Reply #1 on: Friday 04 July 2014, 07:37:26 pm »

Anyone at all??

I have even done a clean install and it does not work...

At this point I wouldn't even but the paid version of Endian.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.031 seconds with 19 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com