Welcome, Guest. Please login or register.
Did you miss your activation email?
Saturday 07 December 2019, 10:56:58 pm

Login with username, password and session length

The Latest Endian Firewall is now available for download HERE
13962 Posts in 4251 Topics by 6021 Members
Latest Member: MarroniJohny
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  VPN Support
| | |-+  IPSEC 3.0
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: IPSEC 3.0  (Read 6702 times)
betopin
Jr. Member
*
Offline Offline

Posts: 5


« on: Wednesday 13 August 2014, 05:25:57 am »

Hi everybody

I am working with efw 3.0 and I am having a very bad time with ipsec.
Is it a bug?
Somebody could help me with a tutorial or something like that?
Thanks a lot!!!
Logged
mmiat
Sr. Member
****
Offline Offline

Gender: Male
Posts: 236


WWW
« Reply #1 on: Saturday 16 August 2014, 06:41:21 pm »

Hi
IPSec in Endian 3 has some problems. Watch this: http://www.efwsupport.com/index.php/topic,4091.0.html
Logged

---------------------
IT Consultant
www.fsw.it
Hardware & Software
Eduardo
Full Member
***
Offline Offline

Gender: Male
Posts: 13


« Reply #2 on: Friday 22 August 2014, 01:03:39 am »

So mmiat... according to the post ...the only version that don't have bugs in a site-to-site connection between two endian firewalls is 2.5.2?

I have 2 endian v3.0 and shows the same behavior you described. I'll try to install 2.5.2 and see if it works.

Logged
Eduardo
Full Member
***
Offline Offline

Gender: Male
Posts: 13


« Reply #3 on: Friday 22 August 2014, 03:14:05 am »

Hi again!

I just configure 2 Endian 2.5.2 IPSEC site-to-site.

Until now all seems ok in the site-to-site configuration on Endian 2.5.2 Smiley




note: you need to open TCP ports:50,51 and UDP:500 on the firewall of both endian.

 Cheesy
Logged
hinge
Full Member
***
Offline Offline

Posts: 93


« Reply #4 on: Wednesday 27 August 2014, 11:14:12 am »

Eduardo

how can i open that port? Huh


Thank you
Logged
betopin
Jr. Member
*
Offline Offline

Posts: 5


« Reply #5 on: Thursday 28 August 2014, 07:18:20 am »

Hi again!

I just configure 2 Endian 2.5.2 IPSEC site-to-site.

Until now all seems ok in the site-to-site configuration on Endian 2.5.2 Smiley




note: you need to open TCP ports:50,51 and UDP:500 on the firewall of both endian.

 Cheesy

UDP:500 port is opened when you turn on the ipsec
Logged
betopin
Jr. Member
*
Offline Offline

Posts: 5


« Reply #6 on: Thursday 28 August 2014, 07:21:30 am »

Hi
IPSec in Endian 3 has some problems. Watch this:

Well...big problem that. I had to install the efw 2.5.2...ipsec works perfect!
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.056 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com