Welcome, Guest. Please login or register.
Did you miss your activation email?
Wednesday 03 March 2021, 10:48:40 am

Login with username, password and session length

Download the latest community FREE version  HERE
14078 Posts in 4289 Topics by 6171 Members
Latest Member: opinzon
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  EFW Community 3.0 web filtering on home network for kids
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: EFW Community 3.0 web filtering on home network for kids  (Read 7183 times)
mjohnson
Jr. Member
*
Offline Offline

Posts: 1


« on: Friday 22 August 2014, 01:20:40 pm »

Hello all, I am a new EFW user and am really enjoying this distro. I have efw 3 running on a spare PC, doing https filtering correctly, but it is failing to filter images from search engines. Can anyone please help me with the following:

1. Where can I add regexp to enforce safe search for google, youtube, bing, etc ... ? (if this is built in and I ma just overlooking the feature please tell me)
2. Why am I unable to download URL filter lists, when clicking "Force download," on the HTTP Proxy: Web URL Filter page --> always says "Last updated: unknown."

I really would appreciate any help, as we home school our 4 kids and they use the internet a lot to do projects (and have fun/goof off) and I do not want to blanket block useful resources like these. Thanks in advance.
Logged
dario.bruno@libero.it
Jr. Member
*
Offline Offline

Posts: 9


« Reply #1 on: Sunday 19 July 2015, 05:17:39 pm »

Hello everybody,
On EFW 3.0.5 I'm trying to upgrade the proxy HTTP URL filter so I force the download but I always get "URL Filter Last updated: unknown"
The proxy is enabled on green i/f in transparent mode.
I took a look on efw support and I found some posts regarding this issue but I don't be able to find a solution.
Please can anyone help me?
Best regards.
Dario
 
Logged
dario.bruno@libero.it
Jr. Member
*
Offline Offline

Posts: 9


« Reply #2 on: Sunday 19 July 2015, 05:22:56 pm »

Sorry guys,
after my post the upgrade works fine.
This issue is solved.
Thank you very much
Dario
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.047 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com