Welcome, Guest. Please login or register.
Did you miss your activation email?
Monday 15 August 2022, 09:49:21 am

Login with username, password and session length

CLICK HERE for the The official Endian Roadmap and Issue tracker
14173 Posts in 4334 Topics by 6325 Members
Latest Member: edegiobbi
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  General Support
| | |-+  CPU stalls in Vmware ESXI 5.1
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: CPU stalls in Vmware ESXI 5.1  (Read 7409 times)
TheEricHarris
Full Member
***
Offline Offline

Posts: 86


« on: Saturday 20 September 2014, 01:45:52 am »

I have a 2.5.2 server running on a ESXi 5.1 server.  I'm seeing this in the messages once or twice a day:

Sep 19 09:40:43 gateway1 kernel: [263513.511939] INFO: RCU detected CPU stalls: 0 (detected by 2, t=11010 jiffies)
Sep 19 09:40:43 gateway1 kernel: [263513.512026] sending NMI to all CPUs:
Sep 19 09:40:43 gateway1 kernel: [263514.401239] NMI backtrace for cpu 1
Sep 19 09:40:43 gateway1 kernel: [263514.401249]
Sep 19 09:40:43 gateway1 kernel: [263515.382517] Pid: 3142, comm: flush-252:3 Tainted: P           (2.6.32.43-57.e48.i586 #1) VMware Virt
ual Platform
Sep 19 09:40:43 gateway1 kernel: [263515.382526] EIP: 0060:[<c0425971>] EFLAGS: 00010082 CPU: 1
Sep 19 09:40:43 gateway1 kernel: [263516.133664] EIP is at account_system_time+0x21/0x122
Sep 19 09:40:43 gateway1 kernel: [263516.133671] EAX: 024ba000 EBX: f60c29e0 ECX: 00000001 EDX: 00000001
Sep 19 09:40:43 gateway1 kernel: [263516.133674] ESI: f60c29e0 EDI: 00000001 EBP: c0849980 ESP: f588fd10
Sep 19 09:40:43 gateway1 kernel: [263516.133677]  DS: 007b ES: 007b FS: 00d8 GS: 0000 SS: 0068
Sep 19 09:40:43 gateway1 kernel: [263516.133680] CR0: 8005003b CR2: b760e000 CR3: 34b5a000 CR4: 000006d0
Sep 19 09:40:43 gateway1 kernel: [263516.133693] DR0: 00000000 DR1: 00000000 DR2: 00000000 DR3: 00000000
Sep 19 09:40:43 gateway1 kernel: [263516.133697] DR6: ffff0ff0 DR7: 00000400


The box loses network connectivity for about 5 seconds when this happens.

Any ideas?  Not sure why I stick around with Endian, but I have 15 of these boxes around the country and it's been great to me.  Just wish it had better support from the community.
Logged
mmiat
Sr. Member
****
Offline Offline

Gender: Male
Posts: 236


WWW
« Reply #1 on: Tuesday 30 September 2014, 06:26:48 pm »

I've had a similar problem, in my case server hangs and I can only reboot. I tried Endian 2.5.2 and XenServer 6.2.0 with Endian, same thing. It was a ML110. When I changed bios feature about power management it was more stable but sometimes hangs again. So I've buyed new hardware.
Logged

---------------------
IT Consultant
www.fsw.it
Hardware & Software
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.05 seconds with 19 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com