Welcome, Guest. Please login or register.
Did you miss your activation email?
Saturday 29 February 2020, 02:25:38 pm

Login with username, password and session length

Download the latest community FREE version  HERE
13976 Posts in 4258 Topics by 6056 Members
Latest Member: bubblefish
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  SMTP authentication with outlook
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: SMTP authentication with outlook  (Read 8106 times)
jac4all
Jr. Member
*
Offline Offline

Posts: 9


« on: Monday 01 December 2014, 04:27:55 am »

hi

i have endian 2.5.1

the problem SMTP proxy transparent

my problem configure outlook, when i select in my setting outgoing server require authentication, it will not connect or send

Send test e-mail message: None of the authentication methods supported by this client are supported by your server.

what is the work around guys
Logged
dda
Sr. Member
****
Offline Offline

Posts: 227


« Reply #1 on: Thursday 11 December 2014, 03:17:38 am »

I found I needed to put the email server's ip address if you do not have the EFW machine listed as one of the DNS server's on the client machine.  Don't know if that helps.
Logged
jac4all
Jr. Member
*
Offline Offline

Posts: 9


« Reply #2 on: Thursday 11 December 2014, 03:42:05 am »

1- the efw is set as A DNS secpndery on client
2- what you mean by email server ip and wher on outlook setting?
Thnx
Logged
dda
Sr. Member
****
Offline Offline

Posts: 227


« Reply #3 on: Thursday 11 December 2014, 09:27:53 am »

If it is secondary it should work... you would have to replace the incoming and outgoing server name with the ip address of the mail server.  I dont think that is your problem though but try it and let me know.
Logged
jac4all
Jr. Member
*
Offline Offline

Posts: 9


« Reply #4 on: Thursday 11 December 2014, 08:44:33 pm »

By the way forgot to mention its working fine without authentication

But if i enable required authentication will not work

The problem with user using laptop, if they arrive office behind firewall they have to go to outlook setting account and disable authentication will work

If they go out of office they canít send or receive because the email server actually required authentication

any solution ?
Logged
dda
Sr. Member
****
Offline Offline

Posts: 227


« Reply #5 on: Friday 12 December 2014, 05:01:52 am »

You can just open the mail ports in the firewall and all traffic will go straight out. 
Logged
jac4all
Jr. Member
*
Offline Offline

Posts: 9


« Reply #6 on: Friday 12 December 2014, 06:28:05 am »

I did already open but still not going through

Im using even smart host setting but still

If i remove authentication will work fine
The moment i chk the authentication and enable it in outlook will not work
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.049 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com