Welcome, Guest. Please login or register.
Did you miss your activation email?
Sunday 20 October 2019, 11:29:37 am

Login with username, password and session length

Visit the Official Endian Reference Manual  HERE
13950 Posts in 4247 Topics by 6002 Members
Latest Member: Rajendra
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  Http Proxy authentication
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Http Proxy authentication  (Read 7242 times)
mhulko
Jr. Member
*
Offline Offline

Posts: 2


« on: Sunday 09 September 2007, 10:36:48 am »

I have just installed the EFW on a VMware server. everything looks great at this point, however, when I enable authentication using the local database, and after I set up using proxy in the browser, I am challenged for my credentials as expected, but when I try to send the credentials (at least 3 times), it returns an error that "Cache Access is denied".  Is there a problem with using the Http Proxy and authentication on a virtual slice???

Thanks

 Huh

MH
Logged
mhulko
Jr. Member
*
Offline Offline

Posts: 2


« Reply #1 on: Sunday 09 September 2007, 12:58:38 pm »

I figured it out on my own....it appears that usernames are lowercase only!!!
Logged
entourage
Full Member
***
Offline Offline

Posts: 48


« Reply #2 on: Tuesday 01 September 2009, 04:42:13 am »

I'm having this issue with one of my users.  I'm using Windows Authentication and I have added the Internet Users group with the Default Settings under Group Policies.
He is using Vista 64Bit with IE8 and gets the Cache Access Denied error message after 3 failed authentication attempts.

He can use another proxy just fine and I'm using Vista 32Bit w/ IE8 and I'm also in the same Internet Users group.

I made sure that when the authentication box pops up he's using all lowercase.  I've tried 'domain\username' and just 'username' combinations and still no luck.  Whenever he puts his credentials in it fails and auto-fills with the correct domain\username. Is there a way (like a log) to see what's being denied? Or at least see what's being pased? (yeah, I know I spelled it wrong, but the bad word filter won't let me write the real word)
Logged
Di4bLo
Full Member
***
Offline Offline

Posts: 39


« Reply #3 on: Friday 27 May 2016, 05:43:48 pm »

We all have this issue I think. It seems the Authentication to LDAP or NTLM doesn't work properly.
Also with the last updates it doesn't work.

 Angry
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.047 seconds with 19 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com