Welcome, Guest. Please login or register.
Did you miss your activation email?
Wednesday 27 January 2021, 04:33:04 am

Login with username, password and session length

CLICK HERE for the The official Endian Roadmap and Issue tracker
14072 Posts in 4287 Topics by 6159 Members
Latest Member: dmijango
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  Installation Support
| | |-+  Problem Upgrade Endian Firewall
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Problem Upgrade Endian Firewall  (Read 3052 times)
llucas_simoes
Jr. Member
*
Offline Offline

Posts: 1


« on: Friday 13 May 2016, 05:34:34 am »

I'm trying to upgrade my Endian Firewall, I do first in my homologation environment and then try to do in production.

1- I made the Clone my VmWare that is installed and Endian Firewall
2 I changed the Mac from Network cards
3 I rode the command "efw-upgrade"

he is returning the error below

Removing packages (1):
  kernel-PAE

92.3MB of package files are needed. 42.9MB will be used.

Traceback (most recent call last):
  File "/ usr / bin / smart", line 195, in?
    main (sys.argv [1:])
  File "/ usr / bin / smart", line 168, in main
    exitcode = iface.run (opts.command, opts.argv)
  File "/usr/lib/python2.4/site-packages/smart/interface.py", line 53, in run
    result = _command.main (self._ctrl, opts)
  File "/usr/lib/python2.4/site-packages/smart/commands/upgrade.py", line 191, in main
    ctrl.commitTransaction (trans, confirm = confirm)
  File "/usr/lib/python2.4/site-packages/smart/control.py", line 635, in CommitTransaction
    return self.commitChangeSet (trans.getChangeSet (), caching, confirm)
  File "/usr/lib/python2.4/site-packages/smart/control.py", line 683, in commitChangeSet
    caching)
  File "/usr/lib/python2.4/site-packages/smart/control.py", line 801, in fetchPackages
    fetcher.run (what = _ ( "packages"))
  File "/usr/lib/python2.4/site-packages/smart/fetcher.py", line 191, in run
    self.runLocal ()
  File "/usr/lib/python2.4/site-packages/smart/fetcher.py", line 180, in runLocal
    handler.runLocal ()
  File "/usr/lib/python2.4/site-packages/smart/fetcher.py", line 744, in runLocal
    withreason = True)
  File "/usr/lib/python2.4/site-packages/smart/fetcher.py", line 356, in validate
    localpath, withreason = True)
  File "/usr/lib/python2.4/site-packages/smart/cache.py", line 253, in validate
    data = file.read (BLOCKSIZE)
IOError: [Errno 5] Input / output error
ERROR: Error during upgrade
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.047 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com