Welcome, Guest. Please login or register.
Did you miss your activation email?
Thursday 04 March 2021, 05:03:27 am

Login with username, password and session length

CLICK HERE for the The official Endian Roadmap and Issue tracker
14078 Posts in 4289 Topics by 6171 Members
Latest Member: opinzon
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  Problem with transparent proxy
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Problem with transparent proxy  (Read 4411 times)
buee
Jr. Member
*
Offline Offline

Posts: 2


« on: Wednesday 01 April 2009, 03:19:12 pm »

It was difficult enough for my noob brain to comprehend how the proxy works and how to get everything set up transparently, but now I have the complete opposite problem, EVERYTHING is blocked.  I have scoured the settings and am not seeing any reason that things such as google.com and yahoo.com are filtered.

I broke a rule of networking and did this remotely, so I know the box/internet is working on it.  I've turned off as much content filtering and phrase restriction that I can (for some reason, not all of it can be turned off).  Is there something I'm missing or is there a way I can have it block ONLY the URLs I designate?  I would really like the content filtering but if that is the problem, it can go.  I'm sure it's just another noob mistake.  Anyone have any thoughts?

Oh, in case this helps, I don't ever get an access denied page or anything like that.  The browser just times out.  I know it's the proxy config because when I turn it off, I can get anywhere I please.
Logged
npeterson
Full Member
***
Offline Offline

Posts: 90


« Reply #1 on: Saturday 04 April 2009, 03:42:50 am »

Seems silly but you have turned on the proxy right? On the configuration page next to Enable HTTP Proxy  there is a blue button with a | on it.
Then i would check that your subnet is in the allowed subnets per zone.
Also remember that after you save the configuration you need to apply the configuration before it goes in effect.

Next i would test the default policy, set it to unrestricted and see if you get out. If you do you have something amiss in your content filters. I'de start from step 1 again.
Logged
bilhaki
Jr. Member
*
Offline Offline

Posts: 1


« Reply #2 on: Thursday 16 April 2009, 06:54:06 pm »

Have you change proxy port to 80. If you do so than you make the same mistake as i am. Grin
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.047 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com