Welcome, Guest. Please login or register.
Did you miss your activation email?
Wednesday 23 January 2019, 06:37:12 pm

Login with username, password and session length

The Latest Endian Firewall is now available for download HERE
13859 Posts in 4216 Topics by 5882 Members
Latest Member: Camilo Rodriguez
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  General Support
| | |-+  Mobile Broadband uplink
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Mobile Broadband uplink  (Read 224 times)
mezza
Jr. Member
*
Offline Offline

Posts: 3


« on: Sunday 16 December 2018, 03:34:52 am »

I've got a DHCP routed uplink current running on my Endian V3.3.0 and wanted to add another uplink, this time a Mobile Broadband link.  I can see the 3g/4g dongle is visible all of the carrier settings in and the status of the devices goes to Registered.  Which I assume is now registered on the 3G network, I get 100's off uplink offline messages come through and according to the link status from the uplinks screen on the dashboard Failure is disabled.  Another issue is that when you save the settings from the uplink creation screen you get the message "Could not enable Uplink. Device eth1 is already used by Main uplink" however you can still enable the connection by clicking the ticking on the uplink from the Network/Interfaces page.

Has anyone got this working ?

Logged
Dark-Vex
Full Member
***
Offline Offline

Posts: 75


« Reply #1 on: Monday 07 January 2019, 07:22:04 pm »

Could you please paste (once you have enabled the 3G uplink) the log /var/log/messages ?
About "Could not enable Uplink. Device eth1 is already used by Main uplink" it's an Endian bug https://jira.endian.com/browse/CORE-862

Daniele
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.035 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com