Welcome, Guest. Please login or register.
Did you miss your activation email?
Wednesday 22 May 2019, 01:24:43 pm

Login with username, password and session length

Visit the Official Endian Bug tracker  HERE
13907 Posts in 4231 Topics by 5929 Members
Latest Member: mhamank
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  Hardware Support
| | |-+  Gigabyte J3455N-D3H freezes during installation boot
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Gigabyte J3455N-D3H freezes during installation boot  (Read 1390 times)
Keruskerfuerst
Jr. Member
*
Offline Offline

Posts: 7



« on: Wednesday 13 February 2019, 12:59:24 am »

I have a problem with the installation of ewf 3.2.5.

mem 0xfee0000-0xfeefffff could not be reserved
pnp: PnP ACPI: found 4 devices

Should I try version 3.3.0 ?
Logged
Keruskerfuerst
Jr. Member
*
Offline Offline

Posts: 7



« Reply #1 on: Wednesday 13 February 2019, 02:59:45 am »

With version 3.3.0 the installation also freezes.
Logged
Keruskerfuerst
Jr. Member
*
Offline Offline

Posts: 7



« Reply #2 on: Thursday 14 March 2019, 04:00:31 am »

When I install an actual version of a linux distro (like Manjaro 18.0.4), I also get this error, but the installation continues past this error.
Kernel 4.20.15.
Logged
kramick
Jr. Member
*
Offline Offline

Posts: 7


« Reply #3 on: Thursday 14 March 2019, 04:08:50 am »

I don't want to be mean but noone will help you. I'm looking for solution to my problem with modem MC7455 but don't expect anyone to help. Going to  Mikrotik. At least I can get some support there.
Logged
Keruskerfuerst
Jr. Member
*
Offline Offline

Posts: 7



« Reply #4 on: Thursday 14 March 2019, 04:44:47 am »

I have read some infos, which I found in the Inet: someone meant, the error results from the UEFI Bios.
Logged
kramick
Jr. Member
*
Offline Offline

Posts: 7


« Reply #5 on: Thursday 14 March 2019, 06:25:55 am »

Can you force standard boot not uefi?
Logged
Keruskerfuerst
Jr. Member
*
Offline Offline

Posts: 7



« Reply #6 on: Friday 15 March 2019, 04:49:57 am »

Boot during installation stops with (UEFI and non UEFI):
pnp: PnP ACPI: found 4 devices
Logged
kramick
Jr. Member
*
Offline Offline

Posts: 7


« Reply #7 on: Friday 15 March 2019, 07:19:37 am »

Missing drivers maybe?
Logged
Keruskerfuerst
Jr. Member
*
Offline Offline

Posts: 7



« Reply #8 on: Tuesday 19 March 2019, 06:18:27 am »

I dont know if drivers in the kernel are missing.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.062 seconds with 19 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com