Welcome, Guest. Please login or register.
Did you miss your activation email?
Monday 27 January 2020, 12:57:11 am

Login with username, password and session length

CLICK HERE for the The official Endian Roadmap and Issue tracker
13969 Posts in 4256 Topics by 6045 Members
Latest Member: vcl
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  General Support
| | |-+  HTTP Proxy Report
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: HTTP Proxy Report  (Read 815 times)
ariffdin
Jr. Member
*
Offline Offline

Posts: 2



« on: Tuesday 10 September 2019, 05:54:24 pm »

Hello,

I want to ask, i have tried the Endian Firewall Community 3.3. Installed are working fine, user also can use the proxy well and can access the internet.. i already turn on the logging report and i have wait for 1 month. but there is no report generated. is there any step i'm missing here?

Thanks
Logged
Dark-Vex
Sr. Member
****
Offline Offline

Posts: 105


« Reply #1 on: Monday 16 September 2019, 05:15:03 pm »

Hello,

do you have also enabled the logs "HTTP proxy logging" and "Contentfilter logging " under "Proxy > HTTP Proxy > Log settings" ?
Logged
davidwilly
Jr. Member
*
Offline Offline

Posts: 1



WWW
« Reply #2 on: Monday 21 October 2019, 08:00:30 pm »

Itís very excellent information and more real facts to provided that post.Thank you for sharing this information.  
Logged

ariffdin
Jr. Member
*
Offline Offline

Posts: 2



« Reply #3 on: Tuesday 05 November 2019, 05:29:37 pm »

Hi Dark,

I already turn on the log setting. like what you advice. but it still no log collected and display.


Thanks

Hello,

do you have also enabled the logs "HTTP proxy logging" and "Contentfilter logging " under "Proxy > HTTP Proxy > Log settings" ?
Logged
Dark-Vex
Sr. Member
****
Offline Offline

Posts: 105


« Reply #4 on: Monday 18 November 2019, 07:26:43 pm »

Hi Dark,

I already turn on the log setting. like what you advice. but it still no log collected and display.


Thanks

Hello,

do you have also enabled the logs "HTTP proxy logging" and "Contentfilter logging " under "Proxy > HTTP Proxy > Log settings" ?

Hi,

please try to run from ssh this command:

Code:
bash /etc/cron.monthly/sarg

Let's see if it report errors
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.063 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com