Welcome, Guest. Please login or register.
Did you miss your activation email?
Thursday 22 October 2020, 02:27:37 am

Login with username, password and session length

Get the new Updates directly from Endian  HERE
14044 Posts in 4275 Topics by 6134 Members
Latest Member: lTato
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  sporadically ICAP error when using Endian Proxy
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: sporadically ICAP error when using Endian Proxy  (Read 119 times)
St3pp0
Jr. Member
*
Offline Offline

Posts: 1



« on: Friday 18 September 2020, 09:05:00 pm »

Dear Endian-Users and Experts,

I am facing the following issue:

In of our schools we manage, we have a physical appliance running Endian(currently 3.3.0 - I updated yesterday, but that didn't do the trick). Endian is used here for proxy, firewall and routing and was working fine during the last years.

Now however the IT-teacher reports that on multiple times per day students have issues accessing web pages and are getting presented with an "ICAP error". Students use Mozilla Firefox in latest ESR version

This is an example from 16th of September with times when the issue occurred:

0800-0824
0830-0850
1030-1039
1047-1052
1112-1122

We have a MS Server hosting the AD and GPO policy where Endian proxy is set at the Firefox GPO settings, so that each student has it enabled when logging in.

I have checked the log files already, but nothing is related to the mentioned ICAP error there. I have attached the system logfiles from 16.9.2020

Let me know if further information is needed.

Your help on this is much appreciated, as I have already googled my a** off ;-)

Kind Regards
Sebastian
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.031 seconds with 19 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com