Welcome, Guest. Please login or register.
Did you miss your activation email?
Friday 26 February 2021, 03:38:26 pm

Login with username, password and session length

Download the latest community FREE version  HERE
14078 Posts in 4289 Topics by 6170 Members
Latest Member: virtware
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  General Support
| | |-+  Set VLAN
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Set VLAN  (Read 195 times)
miki22
Jr. Member
*
Offline Offline

Posts: 6



« on: Sunday 13 December 2020, 06:32:24 pm »

Good morning
On my endian I have two zones:

A Green 192.168.1.0/24
One Blue 192.168.10.0/24

We must activated vlan

We see in the INTERFACE menu we can set VLANS

We click ADD to VLAN we set interface green + set id = 1 + set green zone

When we set this parameters the green interface go ko

we have reinstalla Endian 3.3.2 and we had try with blue zone:

We click ADD to VLAN we set interface blue + set id = 2 + set blue zone

When we set this parameters blue go ko


anyone can help us?

NB - In our firewall menu we have set the firewall inter-zone active from blue to green

is that a problem?

Logged
justme
Full Member
***
Offline Offline

Posts: 14



« Reply #1 on: Friday 19 February 2021, 08:38:30 pm »

this is normal, you need to have at least one vlan in place, once you enable it, the untagged traffic will be dropped

so in your case, if you enable vlan 1, all traffic needs to be tagged using vlan 1, the same for blue zone, but with tag 2
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.05 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com