Welcome, Guest. Please login or register.
Did you miss your activation email?
Thursday 19 September 2019, 04:21:27 pm

Login with username, password and session length

Get the new Updates directly from Endian  HERE
13945 Posts in 4247 Topics by 5984 Members
Latest Member: neofilo
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  SMTP proxy not working. How do I configure?
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: SMTP proxy not working. How do I configure?  (Read 5893 times)
jpgillivan
Full Member
***
Offline Offline

Posts: 31


« on: Tuesday 19 May 2009, 03:35:23 am »

We have a 3rd- party hosting company for our email.  POP/SMTP.  The provider requires authentication for both POP and SMTP.  I have tried configuring the SMTP proxy in Endian (v2.2 rc3). If I "enable" the SMTP proxy I get authentication errors in Outlook.

MAIN section
I have the "Transparent on GREEN" checked.

ADVANCED section
I have tried setting the smarthost to the ip address and the hostname of our smtp mail server but no luck.  I also tried with the authentication configured. Authentication method "plain" and "login" selected.

I know that I can relay email to our SMTP servers cause I have an internal relay for copy machines that do not support SMTP authentication. 

What am i missing, what should the settings be? 

SMTP PROXY LOG:
May 18 13:18:48     postfix/postfix-script: stopping the Postfix mail system
May 18 13:18:48    postfix/master[19617]: terminating on signal 15
May 18 13:18:48    postgrey[19539]: 2009/05/18-13:18:48 Server closing!
May 18 13:18:48    postgrey[19539]: Couldn't unlink "/var/spool/postfix/pid/postgrey.pid" [Permission denied]
May 18 13:18:49    postgrey[20817]: Process Backgrounded
May 18 13:18:49    postgrey[20817]: 2009/05/18-13:18:49 postgrey (type Net::Server::Multiplex) starting! pid(20817)
May 18 13:18:49    postgrey[20817]: Binding to TCP port 10026 on host 127.0.0.1
May 18 13:18:49    postgrey[20817]: Setting gid to "99 99"
May 18 13:18:49    postgrey[20817]: Setting uid to "95"
May 18 13:18:50    postfix/postfix-script: starting the Postfix mail system

ENDIAN MAIL QUEUE
7FCA91177BE      470 Mon May 18 13:18:40  clamav@endian001.plaza.local
(delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]: Connection refused)
                                         postmaster@localhost.endian001.plaza.local
                                         root@localhost.endian001.plaza.local

713941177C4      470 Mon May 18 13:23:05  clamav@endian001.plaza.local
                         (connect to 127.0.0.1[127.0.0.1]: Connection refused)
                                         postmaster@localhost.endian001.plaza.local
                                         root@localhost.endian001.plaza.local


Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.031 seconds with 19 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com