Welcome, Guest. Please login or register.
Did you miss your activation email?
Monday 19 April 2021, 06:35:13 pm

Login with username, password and session length

Download the latest community FREE version  HERE
14085 Posts in 4293 Topics by 6184 Members
Latest Member: nivaldo
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  Custom Nameserver = Slow HTTP proxy
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Custom Nameserver = Slow HTTP proxy  (Read 4298 times)
entourage
Full Member
***
Offline Offline

Posts: 48


« on: Friday 12 June 2009, 04:49:46 am »

I had the firewall working great for a few hours when I decided to update the blacklist.  As soon as I did, (which took over 1/2 hour) I couldn't get back on the internet through the proxy.  I decided something broke the system, so I reinstalled.  Now, any time I add my Custom Nameserver the Internet slows to a crawl.  I've tried disabling content filtering and have varied back and forth from LDAP/Windows Authentication, Content filter On/Off, Different combinations of my domain name.  Nothing seems to help except removing the Nameserver.  Then I get my speed back immediately.

The only thing I haven't tried is completely wiping the drive.  I have reinstalled from the disk which was supposed to clear the partitions, and I've reset to factory defaults and put back in my info.  It's the same result each time.

Any ideas?
Logged
entourage
Full Member
***
Offline Offline

Posts: 48


« Reply #1 on: Friday 12 June 2009, 06:41:02 am »

-Update-

I checked my /etc/resolv.conf file and replaced the usual

nameserver 127.0.0.1

with both of my DNS IP's from my ISP.  This seems to have sped up the Internet quite a bit!
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.052 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com