Welcome, Guest. Please login or register.
Did you miss your activation email?
Thursday 04 March 2021, 04:43:42 am

Login with username, password and session length

Download the latest community FREE version  HERE
14078 Posts in 4289 Topics by 6171 Members
Latest Member: opinzon
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  transparent proxy stops webbacces !!
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: transparent proxy stops webbacces !!  (Read 4446 times)
matiash
Jr. Member
*
Offline Offline

Posts: 1


« on: Friday 30 November 2007, 05:38:56 am »

Hello!

Have installed a edian firewall using static ip to internet and subnet to my lan.
but when a turn on trasparent proxy for my lan (blue) my internet dies.

A can ping out to hosts.
Bur then a use a firfox a can only connact server but a dont get nothing back.
And after a long time at get an error from endian telling me that the server ip cant be located.

A have  installing a nother server and only set proxy server on but get the sema error ??


// matte



Logged
jpgillivan
Full Member
***
Offline Offline

Posts: 31


« Reply #1 on: Wednesday 29 April 2009, 01:02:56 am »

Are you pinging the IP address or the web site address (eg. www.google.com)?  If you are pinging the IP address and it works. Try pinging the web site address.  Double check your DNS settings. SYSTEM -> NETWORK CONFIGURATION

Also, in the PROXY -> CONFIGURATION, check the section "Inter-Zone traffic setting".

Check the "Allowed Subnets per Zone".  Make sure your subnet is in the BLUE box.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.062 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com