Welcome, Guest. Please login or register.
Did you miss your activation email?
Tuesday 23 April 2024, 05:40:38 am

Login with username, password and session length

Visit the Official Endian Bug tracker  HERE
14247 Posts in 4376 Topics by 6493 Members
Latest Member: thiagodod
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  FTP virus scanner
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: FTP virus scanner  (Read 17283 times)
inteq
Full Member
***
Offline Offline

Posts: 12


« on: Wednesday 27 May 2009, 07:18:08 pm »

Hello,

I seem to have a problem connecting outbound to any FTP server, in active or passive mode, while the Proxy>FTP>FTP virus scanner is enabled on GREEN.
It just times out.
The proxy is set on transparent and outbound connections on port 21 are allowed.
As soon as I disable the virus scan on FTP, everything is back to normal and I can connect outbound on FTP.

Any clue as to why this is happening?
Logged
jianjou
Jr. Member
*
Offline Offline

Posts: 6


« Reply #1 on: Friday 03 July 2009, 01:58:05 pm »

 I have the same problem, does anyone have the solution to solve this issue??
Logged
ajohn
Jr. Member
*
Offline Offline

Posts: 4


« Reply #2 on: Sunday 07 March 2010, 12:58:03 am »

Hi all

I have problem too.

When i try to download a driver from hp.com with ftp virus scan enable on green then nothing happens.
If i disable the ftp virus scan enable on green then i can have the driver.

I wonder what is the diference from other ftp download sites and hp download site because i have problem only with hp.com.

Can someone give an explanation to this?

Is there a way to fix the problem?
Logged
koukobin
Full Member
***
Offline Offline

Posts: 24


« Reply #3 on: Sunday 07 March 2010, 09:28:00 am »

Try to change the settings in the Antivirus Engine (increase the Max. archive size i.e.).  I thing this will be the solution.
Logged
koukobin
Full Member
***
Offline Offline

Posts: 24


« Reply #4 on: Friday 12 March 2010, 03:34:26 pm »

This problem appeared to me after all. I thing this has nothing to do with the antivirus engine. Do you have the IPS enabled?
Logged
ajohn
Jr. Member
*
Offline Offline

Posts: 4


« Reply #5 on: Monday 15 March 2010, 08:11:43 am »

Hi

IPS is Intrusion Prevention System?

If yes then this is not the problem. I stopped the service and try to download something from hp (a driver for laserjet 2100) and nothing happens.

Only if i disable virus scan in ftp proxy i can get the file.

Bye
John
Logged
Steve
Sr. Member
****
Offline Offline

Posts: 108



WWW
« Reply #6 on: Monday 15 March 2010, 10:27:35 am »

Try using Firefox.

Also ...
You might not be using the proxy.
Make sure your browser is set to either -

1. Automatic Proxy Detection
2. Automatic Configuration script at - http://<ENDIAN-IP>/proxy.pac
3. Use a Proxy server on your Lan - <ENDIAN-IP> and <Endian Proxy Port>

Logged

                          
hhf
Jr. Member
*
Offline Offline

Posts: 5


« Reply #7 on: Monday 29 March 2010, 08:10:16 pm »

I had the same problem with every endian fw I ever used. (2.1.2, 2.2, 2.3 community)
in all cases I had to disable virusscan on ftp.  Undecided

Is the problem caused by using the proxy in transparent mode everytime ?
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.063 seconds with 19 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com