Welcome, Guest. Please login or register.
Did you miss your activation email?
Wednesday 30 November 2022, 12:42:18 pm

Login with username, password and session length

Visit the official Endian Community Mailinglist  HERE
14186 Posts in 4342 Topics by 6351 Members
Latest Member: edwardre
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  Increase Default SMTP timeout???SOLVED incorrect DNS setup.
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Increase Default SMTP timeout???SOLVED incorrect DNS setup.  (Read 7047 times)
turitopa
Full Member
***
Offline Offline

Posts: 30


« on: Thursday 10 February 2011, 09:45:04 am »

Hi,
I am getting some 4.4.2 errors with some outgoing mail.
Please refer to Log extract below.
Code:
Feb  8 08:24:11 ***** postfix/smtp[27636]: DE365DE104: to=<*****@yahoo.co.uk>, relay=mx1.mail.eu.yahoo.com[77.238.177.9]:25, delay=430024, delays=429643/0/184/197, dsn=4.4.2, status=deferred (lost connection with mx1.mail.eu.yahoo.com[77.238.177.9] while sending end of data -- message may be sent more than once)
Where can I change the Default SMTP timeout period on Endian 2.3?  so that my connection is not lost?
Or should I adjust my MTU settings?  Any else notice this?
Please advise...

btw I am running SBS2008, exchange 2007 on a Xenserver.

Logged

Running XenServr 5.5 on a Dell Poweredge 2950 III rackserver.
vm Endian 2.3
vm sbs 2008
zreis
Full Member
***
Offline Offline

Posts: 13


« Reply #1 on: Thursday 17 February 2011, 02:41:53 am »

Did you figure this out? 

I am also trying to change the 'smtp_data_xfer_timeout' setting in /postfix/main.cf   

I restart postfix to affect the change but it just removes the entry I added and stays at the default of 180s.
Logged
turitopa
Full Member
***
Offline Offline

Posts: 30


« Reply #2 on: Thursday 17 February 2011, 08:57:06 am »

Hi Zreis,

I had not setup send connectors correctly.

I repointed my Exchange server Send-connector  to EFW smarthost(no auth), then on EFW connect to smarthost of my ISP send connector (isp Auth).
I also changed my DNS setup on my DC.  I had listed EFW box as a secondary dns for the network device on the DC. i removed that so now only DC DNS and setup conditional Forwarding to my EFW and ISP DNS.

Previously i was sending direct from exchange to internet.

If that makes any sense, but yes i no longer have any 4.4.2 errors in my immediate logs.  Knock on wood.

Hope this helps you.

EDIT: btw i have disabled Virus scan of SMTP proxy, and 4.4.2 disappeared.  Therefore my CLAM AV is malfunctioning but i just bypass it now, not the best solution but it works.
Logged

Running XenServr 5.5 on a Dell Poweredge 2950 III rackserver.
vm Endian 2.3
vm sbs 2008
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.047 seconds with 19 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com