Welcome, Guest. Please login or register.
Did you miss your activation email?
Wednesday 30 November 2022, 10:53:57 am

Login with username, password and session length

Visit the Official Endian Reference Manual  HERE
14186 Posts in 4342 Topics by 6351 Members
Latest Member: edwardre
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  How to configure content filtering
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: How to configure content filtering  (Read 5687 times)
cavillarba
Jr. Member
*
Offline Offline

Posts: 6


« on: Wednesday 10 August 2011, 03:55:42 pm »

Hi all,

I just installed my endian firewall in my network but when I tried to block a certain web site, it doesn't work, anybody can help?

Pls. find attached screen shot of my proxy and content filtering.

Thanks,

CESAR
Logged
speccompsol
Full Member
***
Offline Offline

Posts: 44


« Reply #1 on: Thursday 11 August 2011, 07:35:51 am »

Did you change the 'Access Policy'?  The default  'Access Policy' uses an 'antivirus only' setting for filtering.  You will need to change that to use the 'default filter profile' which you modified.  Also, you only need to use 'facebook.com' (www not needed), etc.,  in order to block the sites.
Logged
cavillarba
Jr. Member
*
Offline Offline

Posts: 6


« Reply #2 on: Thursday 11 August 2011, 06:16:42 pm »

Hi speccompsol;

Thanks for your help and it works. But I noticed that every time I made and apply changes  to my  Proxy, a proxy notify message will appear(see attached) but it will take too long that i even close my browser but changes will still effect. Is this normal in Endian firewall?

Anyway, thanks again for your prompt reply and I am now working how to block https site in which facebook.com belongs.

CESAR
Logged
speccompsol
Full Member
***
Offline Offline

Posts: 44


« Reply #3 on: Saturday 13 August 2011, 09:59:35 pm »

There is a bug fix for this although it has not been put/released into the updates to date.

0002676: Browser is stuck at apply setting
bugs.endian.com/view.php?id=2676

Save the files attached to the bug fix and then copy them to your EFW box to the locations specified in the bug fix.

Should be good to go.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.05 seconds with 19 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com