Welcome, Guest. Please login or register.
Did you miss your activation email?
Sunday 22 September 2019, 05:36:22 am

Login with username, password and session length

The Latest Endian Firewall is now available for download HERE
13946 Posts in 4247 Topics by 5984 Members
Latest Member: neofilo
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  Content Filtering on 2.3 doesnt work
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Content Filtering on 2.3 doesnt work  (Read 3010 times)
satish
Full Member
***
Offline Offline

Posts: 29


« on: Friday 01 January 2010, 02:40:33 pm »

Hi,
I just got my hands on EFW 2.3, however, one of the reasons i needed it for was url and content filtering.
I managed to almost get everything setup, when I was working on the content filtering. One thign here is, Any rule I create, is never being obeyed. I later went to services and noticed that the conent filter service is stopped.

I tried restarting dansguardian manually a few times, that didnt help as it would keep crashing on its own. Even when it was up, it wouldnt do any filtering.

I thought I managed to break it somehow, so i reloaded without taking any backup, and low and behold, I still couldnt get the service up.

I then decided to try the demo endian provides, I noticed even this showed content filtering service as inactive.

Can someone please help me on this?
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.026 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com