Welcome, Guest. Please login or register.
Did you miss your activation email?
Tuesday 26 January 2021, 10:24:11 pm

Login with username, password and session length

Download the latest community FREE version  HERE
14072 Posts in 4287 Topics by 6159 Members
Latest Member: dmijango
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  efw SMTP authentification with mailserver fails due to missing valid hostname
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: efw SMTP authentification with mailserver fails due to missing valid hostname  (Read 8878 times)
filed engines
Jr. Member
*
Offline Offline

Posts: 3


« on: Friday 04 April 2008, 10:47:36 pm »

Hi there. I have efw, microsoft outlook and had no problems sending and receiving emails up to now. I connect to POP3 and SMTP servers from my email provider. Now suddenly certain email receivers cannot receive mails from my outlook anymore. Outlook settings are fine. In the mail queue of efw I found 3 different entries:

(connect to mx-ha02.web.de[217.72.192.188]: server refused to talk to me: 554 Transaction failed. For explanation visit http://freemail.web.de/reject/?ip=77.56.234.8)
                                         (email add removed)

(connect to e.mx.mail.yahoo.com[216.39.53.1]: server refused to talk to me: 553 Mail from 77.56.234.8 not allowed - 5.7.1 [BL21] Connections not accepted from IP addresses on Spamhaus PBL; see http://postmaster.yahoo.com/550-bl21.html [550])
                                         (email add removed)

DAF8F62706    52929 Sun Apr  6 18:49:11  MAILER-DAEMON
(connect to mx0.gmx.net[213.165.64.100]: server dropped connection without sending the initial SMTP greeting)
                                         (email add removed)


I meanwhile found out that most of the email providers only still accept HELO commands with valid hostnames due to spam protection. efw sends the ip add of the red interface as hostname per default for identification. My email provider is gmx, so I searched the net and entered mail.gmx.net in the advanced settings of the SMTP proxy of efw as hostname. No success. That is the result in the efw mail queue:

7F19062701      613 Thu Apr 10 21:51:53  hightention@gmx.ch
(host 127.0.0.1[127.0.0.1] said: 451 4.5.0 Error in processing, id=13982-01, virus_scan FAILED: virus_scan: ALL VIRUS SCANNERS FAILED: Clam Antivirus-clamd av-scanner FAILED: CODE(0x87cde00) Too many retries to talk to 127.0.0.1:3310 (Can't connect to INET socket 127.0.0.1:3310: Connection refused) at (eval 40) line 293. at (eval 40) line 491.; Clam Antivirus - clamscan av-scanner FAILED: /usr/bin/clamscan collect_results - reading aborted: timed out at /usr/sbin/amavisd line 2671. at (eval 40) line 491. (in reply to end of DATA command))
                                         hightention@gmx.ch

Can somebody please help me with this? I am slowly getting a little desperate, since nobody seems to have a simular problem or experience on how to solve it...
Logged
filed engines
Jr. Member
*
Offline Offline

Posts: 3


« Reply #1 on: Saturday 12 April 2008, 09:38:19 am »

I managed to solve the problem by entering the data, which is used for configurating the Microsoft Outlook SMTP outbound server into the section "smarthost" of the efw. I also removed the hostname mail.gmx.net and didn't replace it anymore further. Soon after - my mail queue of efw was empty  Grin

Cheers :-)
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.047 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com