Welcome, Guest. Please login or register.
Did you miss your activation email?
Friday 16 November 2018, 02:03:34 pm

Login with username, password and session length

CLICK HERE for the The official Endian Roadmap and Issue tracker
13842 Posts in 4211 Topics by 5922 Members
Latest Member: Adrianjag
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  General Support
| | |-+  How to set Red Network Card MTU to 1492?
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: How to set Red Network Card MTU to 1492?  (Read 20501 times)
DukeOfAwesome
Full Member
***
Offline Offline

Posts: 30


« on: Saturday 25 March 2006, 12:46:29 am »

I recently posted on the Official Endian forum on sourceforge on how to set the ppp0 to 1492 for an ADSL connection. Now I need to do the same, but for the Red Network card. Does anyone know how to achieve this?

Thanks in advance
Duke
Logged
finchwizard
Guest
« Reply #1 on: Friday 21 April 2006, 09:04:00 am »

I don't have the same setup as you so I can't test it or try it.

But maybe this will help point you in the right direction.

http://www.linux.com/howtos/IP-Masquerade-HOWTO/mtu-issues.shtml
Logged
DukeOfAwesome
Full Member
***
Offline Offline

Posts: 30


« Reply #2 on: Friday 21 April 2006, 04:09:13 pm »

I don't have the same setup as you so I can't test it or try it.

But maybe this will help point you in the right direction.

http://www.linux.com/howtos/IP-Masquerade-HOWTO/mtu-issues.shtml

Thanks finch. Will give that a go...

Duke
Logged
DukeOfAwesome
Full Member
***
Offline Offline

Posts: 30


« Reply #3 on: Thursday 12 October 2006, 10:23:28 pm »

This is the fix for this issue:

edit:

/etc/ppp/options and add the following 2 lines at the top of the file.
 
mtu 1492
mru 1492
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.051 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com