Welcome, Guest. Please login or register.
Did you miss your activation email?
Saturday 15 June 2024, 04:51:35 pm

Login with username, password and session length

Get the new Updates directly from Endian  HERE
14247 Posts in 4376 Topics by 6500 Members
Latest Member: franz
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  Content filter not working with transparent proxy
0 Members and 2 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Content filter not working with transparent proxy  (Read 14723 times)
Jr. Member
Offline Offline

Posts: 1

« on: Wednesday 08 February 2012, 02:16:47 am »

First version2.5.1

No matter what settings I put in the default content filter to block or blacklist - it is ignored when proxy is transparent.

The blacklist work when non-transparent, the categories filter is flaky.

Any help would be appreciated.

Full Member
Offline Offline

Posts: 53

« Reply #1 on: Wednesday 08 February 2012, 07:36:19 am »

Contentfilter should work the same for Transparent as for non-Transparent.

Do you have an Access Policy (Proxy > Access Policy) for your source Zone (e.g. GREEN) that has the Filter profile set to 'Default profile (content1)', make sure this is the first policy in the list.

Also make sure that you do not put your clients IP address in the 'Bypass transparent proxy' as these will not be filtered.

When entering domains to the Contentfilter Custom black & white lists make sure you enter them without the preceeding . (e.g. facebook.com not .facebook.com)

Make sure that the default firewall rule allowing HTTP is disabled when the HTTP proxy is running, this will make sure no clients can access the web over HTTP directly. HTTPS must be left enabled as the Transparent proxy will not filter for HTTPS sites.

Hope this helps.
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.046 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com