Welcome, Guest. Please login or register.
Did you miss your activation email?
Tuesday 10 December 2019, 11:01:06 am

Login with username, password and session length

Download the latest community FREE version  HERE
13963 Posts in 4252 Topics by 6022 Members
Latest Member: FW
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  DansGuardian down
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: DansGuardian down  (Read 2503 times)
spittlbm
Jr. Member
*
Offline Offline

Gender: Male
Posts: 3



« on: Monday 28 April 2014, 12:29:46 pm »

So the other day I edited clamd.conf and clamd.conf.tmpl.  I changed 127.0.0.1 to the IP of my EFW so that my email server could throw emails at ClamAV.

./etc/init.d/clamd restart
./etc/init.d/dansguardian restart

Awesome!  Now my email server successfully checks against ClamAV.

Go to any computer not whitelisted in the content filter and you get "102 Connection Reset by Peer" errors that also say "Read Error"

Hrmm.  Turn off Contentfilter and folks can browse.  It's a Dansguardian issue.

Hard reboot!  No luck.

Searched here and the recommendation is to turn off AV in the content profile.  Fine.  Save... doesn't save.  Grr!

Created a new profile (Content2) in the contentfilter setup, but without AV.  Saved.  Updated the Access Policy tab.  Restarted Dansguardian ... same issues.

Edited the clamd.conf and clamd.conf.tmpl and set them back to 127.0.0.1, restarted clamd and dansguardian.  Still doesn't fix it.

Turned off the content filtering in EFW GUI and walked away for now.

Any thoughts on how to go forward?

Thanks!!

Brian Angry
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.031 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com