Welcome, Guest. Please login or register.
Did you miss your activation email?
Friday 23 August 2019, 02:13:42 am

Login with username, password and session length

Visit the official Endian Community Mailinglist  HERE
13939 Posts in 4244 Topics by 5974 Members
Latest Member: maironmendes
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  Endian 3.0 Web Filter not filtering correctly
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Endian 3.0 Web Filter not filtering correctly  (Read 6894 times)
milan777
Jr. Member
*
Offline Offline

Posts: 1


« on: Sunday 08 March 2015, 12:28:49 am »

I've set up Endian Firewall 3 (Community) with HTTP and HTTPS proxy. Generated and installed a Proxy certificate etc. I go to Web Filtering option, and set up Custom Black or White list. So I provided a list in Blocked sites entry like that:

.site1.com
.site2.com
.site3.com

and also tried without "." as prefix. The problem is that Web Filter in this list is filtering only site1, all other entries that I type are ignored. So it blocks only first entry. Also I tried to block all websites using "**", it didn't block anything. I installed version 2.5.2 , it didn't have that problem.

So is that a bug?
Logged
dda
Sr. Member
****
Offline Offline

Posts: 227


« Reply #1 on: Tuesday 10 March 2015, 12:54:19 am »

You could do this in access policy as well, remember the actual sequence is important.  Is this not something that is covered in the URL filter.  I find it to be pretty comprehensive.
Logged
rmoeckli
Jr. Member
*
Offline Offline

Posts: 4


« Reply #2 on: Wednesday 11 March 2015, 09:36:24 pm »

@milan777

I experienced the same thin, web filter just takes care of the first entry, I could resolve this though by adding the rule over the access policy (deny-domain). Still I think there shouldn't be such an option in web filter if it is not working!
Logged
rmoeckli
Jr. Member
*
Offline Offline

Posts: 4


« Reply #3 on: Wednesday 11 March 2015, 10:10:53 pm »

Another issue I'm fighting with is: in webfiler enabled the URL Filter disabled jobs and shops. But some sites still get opened by the client.

Example:
Setting in access policy: filtername all to all AD-Group allow filterprofile
opening the site jobs.ch or tchibo.ch, sites open and are not filtered by the proxy, however the used Cyren URL Check identifies them correctly in these categories. What do I need to do, to block them. Other example with some gamming sites and porn sites are workin correct.

Version of Endian uptodate on 11th march 2015 Enterprise 50, urlfilter blacklist 10 march 2015

thx
Logged
rmoeckli
Jr. Member
*
Offline Offline

Posts: 4


« Reply #4 on: Wednesday 11 March 2015, 10:26:54 pm »

more insight:

checked on cyren.com the following sites: tchibo.de, amazon.de, ebay.de, hm.com, mediamarkt.de

all these sites are listed in the categorie: shopping

I set up to block them but still, some get blocked some not, is there not a strict bond from efw-squid to the database of cyren?

I could open these sites: tchibo.de, hm.com, mediamarkt.de
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.06 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com