Welcome, Guest. Please login or register.
Did you miss your activation email?
Friday 06 December 2019, 06:39:00 pm

Login with username, password and session length

Get the new Updates directly from Endian  HERE
13961 Posts in 4250 Topics by 6020 Members
Latest Member: rayr
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  how to enable header x-forwarding in the squid
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: how to enable header x-forwarding in the squid  (Read 2589 times)
fsanchez
Jr. Member
*
Offline Offline

Posts: 2


« on: Friday 20 March 2015, 06:53:51 am »

Hello!
I want to know how to enable header x-forwarding in the squid.
The reason is to get the user ip mediente enter a balancer, using the directive log_uses_indirect_client on.
As always shows me 127.0.0.1
To perform balance I use a proxy has the "X-Forwarded-For header to http requests" directive
thanks you!
Logged
fsanchez
Jr. Member
*
Offline Offline

Posts: 2


« Reply #1 on: Friday 20 March 2015, 08:03:05 am »

Hi,

i add the directives in the file squid.conf.tmpl but when i use that, all the webpages got errors.

Some ideas?
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.031 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com