Welcome, Guest. Please login or register.
Did you miss your activation email?
Sunday 22 September 2019, 05:16:40 am

Login with username, password and session length

Visit the Official Endian Reference Manual  HERE
13946 Posts in 4247 Topics by 5984 Members
Latest Member: neofilo
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  proxy not filtering
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: proxy not filtering  (Read 3001 times)
ollenotna
Jr. Member
*
Offline Offline

Posts: 3


« on: Monday 19 October 2015, 05:43:36 am »

I just installed a 3.0 endian following the guidelines.
But I must definitely have sliped something.
In fact when I open the browser on a client it correctly asks me for a password and acts correctly in consequence (blocking sites, auhenticating), but I can surf he net even without entering a password: the esc key closes the login box and then I access the net.

Definitely I must have forgotten something... but what?

Antonello
Logged
deni1738
Jr. Member
*
Offline Offline

Posts: 6


« Reply #1 on: Thursday 17 November 2016, 04:41:39 pm »

Hi Antonello

this  should fix the issue
Firewall>>outgoing traffic >>unselect  the port 80  (http) & port 443( https) .   now  your   browsing will go  through  only authentication .
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.031 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com