Welcome, Guest. Please login or register.
Did you miss your activation email?
Wednesday 27 January 2021, 05:29:34 am

Login with username, password and session length

The Latest Endian Firewall is now available for download HERE
14072 Posts in 4287 Topics by 6159 Members
Latest Member: dmijango
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  Installation Support
| | |-+  IP Configuration Broadcast Not Populated (OVH Failover IP)
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: IP Configuration Broadcast Not Populated (OVH Failover IP)  (Read 2642 times)
ollietrex
Jr. Member
*
Offline Offline

Posts: 1


« on: Friday 08 April 2016, 10:17:46 pm »

Hi

I am trying to configure endian firewall to work with an OVH failover IP but I keep running into issues with the broadcast address not being populated.

The address should be:

Link encap: Ethernet  HWaddr 02:00:00:12:56:98
          inet addr:86.21.189.15  Bcast:86.21.189.15  Mask:255.255.255.255

But comes out as:

Link encap: Ethernet  HWaddr 02:00:00:12:56:98
          inet addr:86.21.189.15  Bcast:0.0.0.0  Mask:255.255.255.255

I have played with the configuration /var/efw/uplinks/main/settings with the following configuration:

DEFAULT_GATEWAY=149.202.82.254
RED_ADDRESS=86.21.189.15
RED_CIDR=32
RED_BROADCAST=86.21.189.15
RED_DEV=eth0
RED_IPS=86.21.189.15/32
RED_NETMASK=255.255.255.255
RED_TYPE=STATIC

It seems that if the RED_CIDR is set as 32 it sets the broadcast as 0.0.0.0 but based on the guide guide.ovh.com/BridgeClient it needs to be /32

Any ideas how I can configure this in endian?

Thanks for any help.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.047 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com