Welcome, Guest. Please login or register.
Did you miss your activation email?
Wednesday 14 November 2018, 10:23:59 pm

Login with username, password and session length

Visit the official Endian Community Mailinglist  HERE
13842 Posts in 4211 Topics by 5908 Members
Latest Member: madeliness18
Search:     Advanced search
+  EFW Support
|-+  Announcements
| |-+  Latest News and Updates
| | |-+  EFW 3.2.1 issues?
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: EFW 3.2.1 issues?  (Read 6669 times)
peel70
Jr. Member
*
Offline Offline

Posts: 6


« on: Saturday 13 August 2016, 03:42:42 pm »

Hello,
I've some issues with the 3.2.1 Community EFW release.
I've actually 1 lan, 4 wan, 1 dmz ports.
I've configured transparent proxy on lan and proxy disabled on dmz.

If I try to configure some network static routes from lan to wan, these routes does not work if the ip or mac address of the source device is not free from proxy rules.

Creating HOST does not work without firewall reboot, accessing the firewall via ssh and ping that new host work fine.
On the Lan the firewall act as DHCP server and in the configuration of the DHCP server the firewall is the only DNS address provided.

On the DMZ, where the proxy is disabled, on the Windows PC's I've to disable the internet explorer's connection lan settings "automatically detect settings" checkbox in order to navigate to the internet; it seems that the firewall send the automatic proxy configuration requirements

On the old Pc I've 2.2 Community version that does not have this issues.

Is there something wrong in some settings?

regards
Enrico
Logged
dda
Sr. Member
****
Offline Offline

Posts: 227


« Reply #1 on: Monday 15 August 2016, 11:37:18 pm »

Don't think 3.21 is quite finished, i had plenty issues and I had to go back to 3.0.  You can submit issues on jira.endian.com but because it is paid users of course are given priority.
Logged
peel70
Jr. Member
*
Offline Offline

Posts: 6


« Reply #2 on: Tuesday 16 August 2016, 07:18:15 pm »

Hi,
thank you for your reply
Logged
peel70
Jr. Member
*
Offline Offline

Posts: 6


« Reply #3 on: Tuesday 16 August 2016, 07:25:21 pm »

sorry dda,
the 3.0 is a development release, what version do you think is the best for a production envinronment?

Best regards
Enrico
Logged
dda
Sr. Member
****
Offline Offline

Posts: 227


« Reply #4 on: Wednesday 17 August 2016, 12:13:51 am »

it says development but I have been using Endian since V2 and this is stable with the best balance of features.  My problems are related to authentication with LDAP elsewhere others have mention problems with NTLM.  If you don't need either of these you can probably try your luck with the newer versions.
Logged
peel70
Jr. Member
*
Offline Offline

Posts: 6


« Reply #5 on: Wednesday 17 August 2016, 04:13:17 pm »

Hi,
I've tried LDAP with 3.2.1 and it works fine (I'm using openLDAP con linux server no Windows AD), but for a small network that I have (about 25 PC on the LAN) I prefer transparent proxy and put rules in Access Policy for LAN Servers to bypass content filtering.
Logged
dda
Sr. Member
****
Offline Offline

Posts: 227


« Reply #6 on: Friday 19 August 2016, 03:37:51 am »

Interesting... I am using Microsoft ADAM i think its called and it is not working.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.109 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com