Welcome, Guest. Please login or register.
Did you miss your activation email?
Thursday 18 August 2022, 12:10:33 am

Login with username, password and session length

Download the latest community FREE version  HERE
14173 Posts in 4334 Topics by 6325 Members
Latest Member: edegiobbi
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  Error Configuration cache squid
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Error Configuration cache squid  (Read 4096 times)
brulinux
Jr. Member
*
Offline Offline

Posts: 2


« on: Wednesday 21 April 2010, 12:06:02 am »

Hi,

I am setting up the cache on the proxy, fill the field "
Maximum object size (MB) * "= 10000, but in the squid.conf file this value is as KB and not MB.

example:

# max/min object size
maximum_object_size 10000 KB
minimum_object_size 0 KB

Logged
brulinux
Jr. Member
*
Offline Offline

Posts: 2


« Reply #1 on: Wednesday 21 April 2010, 12:38:48 am »

I solved the problem by editing the file:

vi /etc/squid/squid.conf.tmpl

Change the lines:
# max/min object size
maximum_object_size $MAX_SIZE KB
minimum_object_size $MIN_SIZE KB

to:
# max/min object size
maximum_object_size $MAX_SIZE MB
minimum_object_size $MIN_SIZE MB

Where to record it for the new version does not come up with this error?
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.045 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com