Welcome, Guest. Please login or register.
Did you miss your activation email?
Monday 15 August 2022, 11:46:02 am

Login with username, password and session length

Visit the Official Endian Reference Manual  HERE
14173 Posts in 4334 Topics by 6325 Members
Latest Member: edegiobbi
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  Problem with content filter
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Problem with content filter  (Read 6585 times)
Jr. Member
Offline Offline

Posts: 2

« on: Thursday 01 July 2010, 08:38:53 am »

Hi everyone,

first of all i want to appologize if I am making a double post, but i searched the forum and couldnt find anything on this. I have 2.4 version, which was upgraded from 2.2 which worked perfectly fine. After the upgrade content filter stopped working. To be more precise if I turn it on and put it into transparent mode, everything is blocked. Earlier it didnt work like that. I checked that my access rule doesn't require authentication and it only applies content1 which is customized to block only porn and advertisement traffic.

Could you help me with this and tell me what is going on?

Full Member
Offline Offline

Posts: 28

« Reply #1 on: Saturday 03 July 2010, 04:31:55 am »

Hi ,

Please try and disable antivirus scanning in you default profile and see if it helps.
Jr. Member
Offline Offline

Posts: 2

« Reply #2 on: Sunday 04 July 2010, 10:43:10 pm »


thanks for the response. I already tried that and it didn't help. It constantly blocks everything and if I give it all free content then it says it gets zero sized reply.

Any thoughts?

Jr. Member
Offline Offline

Gender: Male
Posts: 4

yes, i'm noob

« Reply #3 on: Friday 01 October 2010, 04:13:23 am »

Sorry for bumping, but I'm having the "Zero Sized Reply" error too.
Users get this error when they try to submit a file upload form on a website. I've added these urls to the Allowed Sites section in the content profile... but no luck. Users can browse the site, but they get that error once they submit the form with the exported csv files

Thanks a lot in advance,

Custom php/mysql applications
CodeIgniter framework
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.057 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com