Welcome, Guest. Please login or register.
Did you miss your activation email?
Monday 15 August 2022, 10:11:30 am

Login with username, password and session length

Visit the Official Endian Reference Manual  HERE
14173 Posts in 4334 Topics by 6325 Members
Latest Member: edegiobbi
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  http proxy error message in web browser
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: http proxy error message in web browser  (Read 8239 times)
almondpolintan
Jr. Member
*
Offline Offline

Posts: 5


« on: Wednesday 28 March 2012, 04:54:11 pm »

ERROR


The requested URL could not be retrieved
While trying to retrieve the URL:

The following error was encountered:
The request or reply is too large.


If you are making a POST or PUT request, then your request body
(the thing you are trying to upload) is too large. If you are
making a GET request, then the reply body (what you are trying
to download) is too large. These limits have been established
by the Internet Service Provider who operates this cache. Please
contact them directly if you feel this is an error.

Your cache administrator is webmaster.

Endian Firewall - Powered by Squid
Logged
almondpolintan
Jr. Member
*
Offline Offline

Posts: 5


« Reply #1 on: Thursday 29 March 2012, 01:35:19 pm »

any help ..

i used 2.5.1

transparent or not transparent proxy enable


i received this error when accesing any website using http

see image

Logged
almondpolintan
Jr. Member
*
Offline Offline

Posts: 5


« Reply #2 on: Friday 30 March 2012, 02:02:07 pm »

thank you for the reply

very good support.

until now i cant find any solution why http is getting an error when http proxy is enable using transparent or not transparent
Logged
fqureshi
Sr. Member
****
Offline Offline

Posts: 126


« Reply #3 on: Monday 02 April 2012, 05:19:36 pm »

When you disable proxy , are you able to browse or not?
Logged
almondpolintan
Jr. Member
*
Offline Offline

Posts: 5


« Reply #4 on: Tuesday 03 April 2012, 10:26:51 am »

When you disable proxy , are you able to browse or not?

hi fqureshi

thanks for the reply.. I already solved my problem..
Logged
nir1978
Jr. Member
*
Offline Offline

Posts: 7


« Reply #5 on: Monday 30 April 2012, 05:09:51 pm »

hi

what did u do to solve the problem.

I am getting the same error. with proxy disabled I am able to access the websites as I have a firewall rule to allow 80/443.

please guide.
Logged
kashifmax
Sr. Member
****
Offline Offline

Gender: Female
Posts: 108


« Reply #6 on: Thursday 10 May 2012, 06:55:38 pm »

almondpolintan! This is free community support, you'll get slow responses or may be no response, you can pay for the support at Endian if you want FAST RESPONSES.

nir1978,
The error shows "...too large" means that there is reply body size (reply_body) directive defined in /etc/squid/squid.conf (EFW2.5.1), so remove that directive or increase the size from 0KB to your desired size xxxMB...
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.075 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com