Welcome, Guest. Please login or register.
Did you miss your activation email?
Thursday 11 August 2022, 10:12:33 am

Login with username, password and session length

Visit the Official Endian Reference Manual  HERE
14173 Posts in 4334 Topics by 6325 Members
Latest Member: edegiobbi
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  General Support
| | |-+  I can't navigate on internet
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: I can't navigate on internet  (Read 172 times)
loller12
Jr. Member
*
Offline Offline

Posts: 1



« on: Saturday 23 July 2022, 01:30:10 am »

Hi everybody, first of all I'sorry if my english shouldn't be good. btw, i'm new with endian fw and i'm having some issues.
i successfully installed endian on vmware ESXI, and i configured it.
I have the configuration of a working firewall and i'm trying to replicate it.

the schematic of the network is the following:

WAN----------ROUTER------------------FIREWALL---------------------LAN-----------------PC I'm using
            private ip 10.0.0.1           red: 10.0.0.150                192.168.0.x              IP 192.168.0.222 - MASK 255.255.255.0 - GW 192.168.0.250
                                             green: 192.168.0.250

I don't care about having a dmz or a wifi connection, so i ignored orange and blue interfaces.
In the network where there's the working firewall, if I set the fw green interface ip (in my case 192.168.0.250) as pc's gateway, i can navigate on internet without problems, but in mine it's not happening.

I executed some ping:
from lan to fw (ping 192.168.0.250) it works
from fw to lan (in shell the ping to 192.168.0.222 works)
from fw to router (ping 10.0.0.1) it doesn't work and i think this is why i don't browse.

What am i doing wrong?
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.037 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com