Welcome, Guest. Please login or register.
Did you miss your activation email?
Tuesday 23 July 2024, 09:14:58 am

Login with username, password and session length

Get the new Updates directly from Endian  HERE
14247 Posts in 4376 Topics by 6501 Members
Latest Member: propamat
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  General Support
| | |-+  Endian 2.3 High CPU usage
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: 1 [2] Go Down Print
Author Topic: Endian 2.3 High CPU usage  (Read 59300 times)
samshah
Jr. Member
*
Offline Offline

Posts: 9


« Reply #15 on: Friday 23 April 2010, 08:36:18 pm »

Hi,

I have just installed v 2.3 and on the system dash board it constantly show one of my cpu over 95% and other over 65%. When i check ntop it shows following..

Tasks: 134 total,   1 running, 133 sleeping,   0 stopped,   0 zombie
Cpu(s):  7.7%us,  1.2%sy,  0.0%ni, 91.2%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st
Mem:   2064748k total,   255724k used,  1809024k free,    23244k buffers
Swap:   530136k total,        0k used,   530136k free,    94672k cached

I tried rrdfix and it returns the cursor back in 2 seconds. I also tried "echo 1 > /sys/module/processor/parameters/max_cstate" but nothing happened!!
Is there a problem with gui reporting or ntop is showing wrong statics??

SAM,
Logged
heperez
Jr. Member
*
Offline Offline

Posts: 3


« Reply #16 on: Saturday 01 May 2010, 11:34:43 am »

I have the same problem.
I have 512 MB of RAM, a CPU of 3.2 Ghz and this must to be more than enough!!.
I deactivated all antivirus check, antispam and any content filter.....and off course, no traffic monitoring.

But when i tried to access through VPN (OpenVPN), the CPU usage is around 100% and the are many errors that packet can't be decrypted and so on. All problems derived from the high ratio of CPU usage.

I execute rrdfix.sh but it takes no time to execute (so fast).
Any ideas?

Now i thinking to downgrade to 2.1 version.......
Thanks in advance and sorry for my english.
Logged
mrkroket
Hero Member
*****
Offline Offline

Posts: 495


« Reply #17 on: Saturday 01 May 2010, 11:53:59 am »

use top on console to see what process is eating up your CPU
Logged
heperez
Jr. Member
*
Offline Offline

Posts: 3


« Reply #18 on: Monday 03 May 2010, 10:21:25 pm »

Yes, it was the first thing i did.

It shows a 0.3% User consume and a 8.3% Sys consume, and the toppest program is openvpn with an average of 16%.
Next, but with an average of 1% is collectd (?).

But, when i display  the system grafics with the gui it shows a cpu charge of 70% and high.
What happend?
Logged
heperez
Jr. Member
*
Offline Offline

Posts: 3


« Reply #19 on: Wednesday 05 May 2010, 10:32:13 pm »

I have resolve the cuestion but there is something  strange.

I enabled the VPN Firewall and the CPU usage drop down to 2%.

The strange thing is, before i enabled the VPN Firewall, when there was low usage of users, i could connect to the network (using a high ratio of CPU).......and i think that there should not be possible if i didn't configure the VPN firewall rules, like i did now.

I hope this can help anybody.
Regards
Logged
Pages: 1 [2] Go Up Print 
« previous next »
Jump to:  

Page created in 0.047 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com